PC Troubles

2 months 2 weeks ago #971 by not_him_59
PC Troubles was created by not_him_59
bah, humbug! :(

my PC won't boot. I've installed the replacement (warranty) card, checked all cables etc and connections but when I turn on the power the lights light up I hear the h/d spin up briefly and then nothing, nada, zilch and nowt. I also tried to connect the on-board hdmi to the monitor but that does not detect a signal either. The last time I used the PC it showed no signs of any problems and apparently the GTX card I sent back under warranty was faulty and replaced. Any suggestions any one.

Intel I5 6600 - ASUS Z170M-PLUS M/B - 16GB DDR4/3000 - Win 10 64bit - EVGA GTX 1080 FOUNDERS EDITION - Thrusmaster T500RS - ClubSport V3 Pedals - Triple BENQ 29" 144 hertz monitors.

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago - 2 months 2 weeks ago #979 by TOCA2FREAK
Replied by TOCA2FREAK on topic PC Troubles
First thing to try is take the gfx card out and try the hdmi on the motherboard. Make sure you have the onboard gfx enabled in your bios. If you get a picture then this narrows it down to the gfx card. Goto step 2. If you don't get a picture however then there is something else wrong. Goto step 1

  1. Do you hear any bleeps from your motherboard on boot up? This can help determine the failure if you do hear any bleeps. Your motherboard manual will tell you what the bleeps mean. Other options is to remove all the memory modules and try one at a time.
  2. Reinstall the gfx card making sure it is seated properly into the pci express slot. Also make sure it's in the correct PCIe slot. You want it in one of the x16 slots. Your motherboard manual will help you find this out. Make sure all cables are sucure

If none of this helps then it could be the motherboard itself that is faulty. Hope you get it sorted m8.

Kevin

Processor: i7-7700K CPU OC'd 4.6GHz | Video: 1080 Ti | RAM: 16 GB | OS: Win 10 | Wheel: Fanatec CSW V2 | Rims: Porsche 918 RSR & Formula Black | Pedals: Fanatec ClubSport V2 | Rig: rSeat Evo V3 | Screens: ASUS ROG Strix Curved XG35VQ 35" Ultrawide | VR: Rift & Vive

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago #981 by not_him_59
Replied by not_him_59 on topic PC Troubles
All very good suggestions Kev, thank you.

I'll try those that I haven't yet but it will have to be tomorrow (hopefully) as my lower back is being troublesome today.

TBH tho I think the mainboard is probably dead, there are no POST beeps, I cannot get the BIOS screen to display and it was all fine prior to the GFX card failing as in I could hear the PC go through the entire boot process to the final hearing of the Fanatec pedal rumbles. But I will still try your suggestions and sacrifice an icecube to the rain gods and hope...

Intel I5 6600 - ASUS Z170M-PLUS M/B - 16GB DDR4/3000 - Win 10 64bit - EVGA GTX 1080 FOUNDERS EDITION - Thrusmaster T500RS - ClubSport V3 Pedals - Triple BENQ 29" 144 hertz monitors.

Please Log in or Create an account to join the conversation.

Time to create page: 0.200 seconds

© 2018 Phoenix Racing Club. All Rights Reserved.